WordPress and PHP versions matching

Today while I’m trying to deploy a new wordpress (latest version 5.2)  website in the server. I met an error message: Your server is running PHP version 5.4.19 but WordPress 5.2 requires at least 5.6.20….

7 Likes Comment